Buscar temas sin respuesta | Ver temas activos
Fecha actual 21 Mar 2019, 07:26


Nuevo tema Responder al tema * Índice general » Tosche Station ( Comunidad Coleccionista ) » Moderno (1990 - 200X)
Autor Mensaje
NotaPublicado: 17 Mar 2019, 13:33 
Desconectado
Very Good (VG)

Registrado: 04 Mar 2019
Mensajes: 4
Hola, os escribo aquí a ver si alguien me puede echar un cable. Ayer acabé por fin de montar el droide, y algo me decía que no iba a ocurrir el momento mágico....y así fue.Mi R2D2 no hace NADA. Intuyo que son las baterías, os cuento... finalmente opté por comprar las de ULTRAFIRE y procedí a cargarlas, me da unas lecturas de 4.17 todas (alguna de 4.16 o 4,18) y están cargadas con el cargador de la colección... EL tema es que después de comprobar conexiones y demás, llegué a la conclusión de que han de ser las baterías...ya que detecté lo siguiente...

En la propia pila indica un texto que me da que pensar "Rechargable Battery With Re/Discharging Protection Circuit" , lo que yo entiendo aquí es que me han mandado las pilas CON PROTECCIÓN, que opináis vosotros, alguien que tenga estas baterías y a R2D2 funcionando me puede comprobar si es su ULTRAFIRE pone otra cosa o no indica este mensaje? Sabe alguien que sucede si se usan baterías protegidas si nos están inidcando que hay que usarlas sin protección?
También he visto dos detalles... La batería con el tetón incluído, sobrepasa los 67 mm, según he leído por ahí, no debería de superar en ningún caso los 65 mm, de hecho al instalarlas en la caja de las baterías de la colección , el muelle "sufre2 mucho....
Y por último, en dos de las baterías, el tetón lleva como un agujerito, no le di de primeras importancia, tampoco se si la tiene...
Voy a mandaros fotografías de lo que os he indicado y lo dicho... Si alguien puede arrojar luz de lo agradeceré... no me apetecería desmontar el droide y que luego sean tan sencillo como cambiar las beterías...
Gracias por anticipado


Adjuntos:
ultrafire02.jpeg
ultrafire02.jpeg [ 127.52 KiB | Visto 112 veces ]
ultrafire01.jpeg
ultrafire01.jpeg [ 136.88 KiB | Visto 112 veces ]
Arriba
 Perfil  
Responder citando  
NotaPublicado: 17 Mar 2019, 14:00 
Desconectado
Near Mint + (NM+)
Avatar de Usuario

Registrado: 02 Ene 2017
Mensajes: 1155
"Rechargable Battery With Re/Discharging Protection Circuit" Lo que te indica es que las baterías tiene un circuito de protección de carga/descarga, se supone que eso alarga la vida útil de las baterías :wink: Si la suma de su carga en voltios es la que necesita el droide (lo puedes comprobar con un polímetro), puedes descartar que el fallo sean ellas :wink:


Arriba
 Perfil  
Responder citando  
NotaPublicado: 17 Mar 2019, 20:36 
Desconectado
Very Good (VG)

Registrado: 04 Mar 2019
Mensajes: 4
duque escribió:
"Rechargable Battery With Re/Discharging Protection Circuit" Lo que te indica es que las baterías tiene un circuito de protección de carga/descarga, se supone que eso alarga la vida útil de las baterías :wink: Si la suma de su carga en voltios es la que necesita el droide (lo puedes comprobar con un polímetro), puedes descartar que el fallo sean ellas :wink:


Entonces a que se refiere cuando nos piden NO PROTEGIDAS?(vaya lío!!!)

En fin tras haber cogido y centrado los muelles a un zona más próxima al centro de las baterías...(juraría haberlo hecho antes) le he dado al botón de encendido y se ha producido la magia!!!!! VIVE!!!!! VIIIVEEEEEE!!!

Pero.... Me ha costado un poco que me lo reconociera de forma directa , pero finalmente me lo ha reconocido, en modo wifi (router de casa) no lo he conseguido y creo que es problema de que esa un router de fibra y sólo detecta la red 2.4 ghz, de esto haré más pruebas adelante... En modo directo hay que primero conectarte al wifi R2D22... con 8 ceros como contraseña y a partir de ahí en la aplicación , darle a conectar...

Me ha decepcionado un poco en términos generales... el modo patrulla es un poco caótico, manejarlo con el mando es lo mejor, pero finalmente no deja de ser un juguetico de 1000 pavos...

Va todo como tiene que ir, salvo el holograma, se me queda en blanco, aunque se oye el mensaje, así que me parece que me toca reclamar a Planeta de Agostini, y lo que es pero, desmontar y cambiar esa parte!!!! (a no ser de que esté haciendo algo mal)

Por cierto, el sonido que emite no es el de siempre de R2D2, varía un poco la melodía....

Esta semana intentaré enviar alguna foto y/o video....

Saludos y gracias a todos los que habéis echado un cable para llegar a buen puerto


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 3 mensajes ] 

* Índice general » Tosche Station ( Comunidad Coleccionista ) » Moderno (1990 - 200X) Todos los horarios son UTC + 1 hora [ DST ]

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  

"Star Wars Spanish Stuff Collector's Forum" ©2004 - 2013
Diseño del foro realizado por ©Xinhofett | Actualizado por Marino Arribas | Powered by Powered by phpBB

Traducción al español por Huan Manwë para phpBB España